No audio

If you cannot hear the chat room moderator speaking when it is confirmed that they are talking, try these steps below.


  1. Confirm that the volume on your system is on. Take note if you can hear other noises from the platform, like "dings" or "beeps" when alerts are posted.
  2. Make sure that your audio is routed correctly on your device. For references on how to select your audio playback device, refer to these articles:
  3. Try using another browser. Compatible browsers include Google Chrome, Microsoft Edge, and Mozilla Firefox.
  4. If using Google Chrome, try the fix below.



No screenshare or audio


COMMON FIX FOR AUDIO ISSUES IN GOOGLE CHROME

We have found that there is an update in the later versions of Google Chrome browser that impacts the ability to receive audio/video when the browser is refreshed. While Google's intention with this feature was to prevent videos from playing automatically, it unfortunately adversely impacted our chat room platform. The following is a workaround for changing the settings on the Chrome browser, starting by going to the following page in your Chrome address bar: chrome://flags/#autoplay-policy . Then follow these steps:


  1. Under Autoplay policy, change "Default" to "No user gesture is required."
  2. Once you make that selection, you'll see a toolbar with a "RELAUNCH NOW" button appear at the bottom of the browser. Click "RELAUNCH NOW."



After clicking "Relaunch Now", you should be able to refresh your browser window and have working audio and video.





Still experiencing issues or have questions? Submit a support request!